Elevated Vault Errors
Incident Report for Jenji
Postmortem

December 28th, 7:00pm - our supplier for legal e-archiving in France deployed a security fix to prevent log4shell exploitation, and the fix wrongly flagged a large number of uploads that resulted in “Connection reset by peer (Write failed)“ errors.

December 28th, 7:35pm - A ticket was opened by the Jenji Engineering team, with supplier number INC-27857.

December 28th, 8:04pm - the errors were acknowledged by our supplier, and work started on their end on reworking the security fix.

December 30th, 2:00pm - the updated security fix was successfully deployed in production to their systems.

December 30th, 11:23pm - the queued files were successfully all synced and traffic went back to normal.

Posted Jun 13, 2022 - 16:01 UTC

Resolved
We're experiencing an elevated level of Vault France errors and are currently looking into the issue. No data is at risk.
Posted Dec 28, 2021 - 19:00 UTC