Jenji Vault unavailable in some European countries
Incident Report for Jenji
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 17:00 UTC
Identified
Dear Jenji user, our preferred partner, KPMG, is currently experiencing technical issues on its platform. Indeed, Jenji Vault, our e-archiving feature is facing an elevated level of errors in the following countries: Luxembourg, Netherlands, Belgium, UK, Poland, Austria and Germany. France and Switzerland are not affected. We are currently in contact with KPMG in order to have the latest news. KPMG will inform us as soon as the service is again available.
During that time, if you e-archive, Jenji is keeping the data safely. They will be automatically synchronized as soon as the service is fully available.
Posted Jul 25, 2022 - 12:21 UTC
This incident affected: Europe (Vault).