Elevated API Latency
Incident Report for Jenji
Postmortem

Due to a bug in the Billing subsystem running our monthly invoicing, databases have been saturated. The bug has been fixed and traffic has gone back to normal. We are evaluating how to spot these regressions in the future without draining capacity.

Posted Feb 01, 2023 - 09:32 UTC

Resolved
We're experiencing an elevated level of API latency affecting Web traffic and are currently looking into the issue.
Posted Feb 01, 2023 - 07:30 UTC